Start PuTTY en maak een verbinding met de router het IP-adres poort 22 voor SSH
Hostname Router aanpassen
Router> enable
Router# configure terminal
Router(config)# hostname TOETS-Dean

Router wachtwoord aanpassen
TOETS-Dean> enable
TOETS-Dean# configure terminal
TOETS-Dean(config)# enable secret Cisco123

Banner aanpassen
TOETS-Dean> enable
TOETS-Dean# configure terminal
TOETS-Dean(config)# banner motd # Dit is de toets van Dean Lodewijk #

Netwerk interfaces weergeven
show ip interface brief

IP instellen op interface1
TOETS-Dean> enable
Password: [je_enable_wachtwoord]
TOETS-Dean# configure terminal
TOETS-Dean(config)# interface GigabitEthernet1
TOETS-Dean(config-if)# ip address 192.168.1.1 255.255.255.0
TOETS-Dean(config-if)# no shutdown
TOETS-Dean(config-if)# exit
TOETS-Dean(config)# exit
TOETS-Dean# write memory

IP instellen op interface2
TOETS-Dean> enable
Password: [je_enable_wachtwoord]
TOETS-Dean# configure terminal
TOETS-Dean(config)# interface GigabitEthernet2
TOETS-Dean(config-if)# ip address 192.168.10.1 255.255.255.0
TOETS-Dean(config-if)# no shutdown
TOETS-Dean(config-if)# exit
TOETS-Dean(config)# exit
TOETS-Dean# write memory

Check met: show interfaces

Statische Route toevoegen
TOETS-Dean> enable
Password: [je_enable_wachtwoord]
TOETS-Dean# configure terminal
TOETS-Dean(config)# ip route 172.16.0.0 255.255.0.0 192.168.10.2
TOETS-Dean(config)# exit
TOETS-Dean# write memory

Check met: show ip route

Instellen DHCP server
TOETS-Dean> enable
Password: [je_enable_wachtwoord]
TOETS-Dean# configure terminal
TOETS-Dean(config)# interface GigabitEthernet1
TOETS-Dean(config-if)# ip address 192.168.1.1 255.255.255.0
TOETS-Dean(config-if)# no shutdown
TOETS-Dean(config-if)# exit
TOETS-Dean(config)# ip dhcp pool LAN-POOL
TOETS-Dean(dhcp-config)# network 192.168.1.0 255.255.255.0
TOETS-Dean(dhcp-config)# default-router 192.168.1.1
TOETS-Dean(dhcp-config)# dns-server 1.1.1.1 8.8.8.8
TOETS-Dean(dhcp-config)# domain-name DeanDomain
TOETS-Dean(dhcp-config)# range 192.168.1.100 192.168.1.200
TOETS-Dean(dhcp-config)# exit
TOETS-Dean(config)# ip dhcp excluded-address 192.168.1.1 192.168.1.99
TOETS-Dean(config)# ip dhcp excluded-address 192.168.1.201 192.168.1.254
TOETS-Dean(config)# exit
TOETS-Dean# write memory

Checken met: show running-config | include dhcp

SSH Instellen
TOETS-Dean> enable
Password: [je_enable_wachtwoord]
TOETS-Dean# configure terminal
TOETS-Dean(config)# ip domain-name deandomain
TOETS-Dean(config)# crypto key generate rsa
The name for the keys will be: TOETS-Dean.deandomain
How many bits in the modulus [512]: 2048
TOETS-Dean(config)# line vty 0 15
TOETS-Dean(config-line)# transport input ssh
TOETS-Dean(config-line)# login local
TOETS-Dean(config-line)# exit
TOETS-Dean(config)# username admin secret Cisco123
TOETS-Dean(config)# service password-encryption
TOETS-Dean(config)# exit
TOETS-Dean# write memory